Devoxx UK 2015: Adopt Workshops

Chris Newland cnewland at
Sat Jun 13 19:18:34 UTC 2015

Hi Mani,

Just noticed my JDK9 builds (on Debian Wheezy) were breaking with:

make[3]: ***
Error 2
make[2]: *** [java.base-java] Error 1

ERROR: Build failed for target 'images' in configuration
'linux-x86_64-normal-server-release' (exit code 2)
Hint: If caused by a warning, try configure --disable-warnings-as-errors

make[1]: *** [main] Error 1
make: *** [images] Error 2

Nuked it and re-cloned from hg and that solved the problem.



> Please try the instructions our and let us know *what has worked for you*
>  and *what hasn't worked*.*  In my attempt to test them out I have
> noticed that the recent OpenJDK9 builds break on Linux, both on the VMs we
>  distribute and on the vagrant created VMs (light-weight). The native
> builds seem to do well. Can someone please try them out please and let me
> know if that is the case for you as well ? *
> I'll post the error messages here and on build mailing lists to get quick
>  help on them from you guys.
> Thanks again.
> Cheers,
> Mani

More information about the adoption-discuss mailing list