Wouldn't this be nice?
reinier at zwitserloot.com
Wed Nov 11 10:46:00 PST 2009
Add a keyword for something that is going to be indistinguishable from a
static import? That seems crazy.
Bob: You've convinced me. We should overload the range function to also take
CharSequences and spit out Iterable<Character> objects, that are internally
powered by charAt.
On Wed, Nov 11, 2009 at 7:40 PM, Paulo Levi <i30817 at gmail.com> wrote:
> How about adding a keyword (range(Number a) ) for this. After all java
> 1.5 added enum.
More information about the coin-dev