<div dir="ltr"><div class="gmail_quote"><div dir="ltr">On Fri, Jun 22, 2018 at 9:02 AM Liam Miller-Cushon <<a href="mailto:cushon@google.com">cushon@google.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div class="gmail_quote"><div dir="ltr">On Wed, Jan 17, 2018 at 9:43 AM Jonathan Gibbons <<a href="mailto:jonathan.gibbons@oracle.com" target="_blank">jonathan.gibbons@oracle.com</a>> wrote:<br></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">That being said, there has been discussion recently about providing<br>
access to some of the API that precedes jdk.unsupported, as a special<br>
case.<br></blockquote><div><br></div><div> What was the outcome of the discussion you mentioned? Is there still interest in making it possible to access those APIs when using --release < 9?</div></div></div></blockquote><div><br></div><div><span style="background-color:rgb(255,255,255);text-decoration-style:initial;text-decoration-color:initial;float:none;display:inline">I filed a bug to track this: </span><a href="https://bugs.openjdk.java.net/browse/JDK-8206937" style="color:rgb(17,85,204)">https://bugs.openjdk.java.net/browse/JDK-8206937</a> </div></div></div>