What methods should go into a java.util.Objects class in JDK 7?
Ulf.Zibis at gmx.de
Thu Sep 10 08:56:28 UTC 2009
Am 10.09.2009 02:04, Rémi Forax schrieb:
> Le 10/09/2009 01:43, Andrew John Hughes a écrit :
> I agree about the debugging purpose, that why I don't agree
> with Kevin when he said that java.util.Objects should not use
> Perhaps the method can be renamed to: toDebugString.
> PS: the code above also forget inherited fields.
Maybe another class: java.util.Debug / DebugHelpers / DebugUtils
I guess, there are many ideas around to fill such a class with useful
More information about the core-libs-dev