RFR: 8023528: Rename Comparator combinators to disambiguate overloading methods
henry.jen at oracle.com
Fri Aug 23 16:11:02 UTC 2013
Thanks Stuart for the review and correct link.
On Aug 22, 2013, at 11:00 PM, Stuart Marks <stuart.marks at oracle.com> wrote:
> Hi Henry,
> Changes look good. It's also good to see some now-extra casts and type witnesses removed. It somewhat makes up for the longer, non-overloaded method names.
> Note, corrected email thread link:
> On 8/22/13 8:21 PM, Henry Jen wrote:
>> Please review a relative simple webrev that basically simply renaming
>> Comparator methods. The reason behind the renaming can be found at this
>> email thread. The specdiff is also available here.
>>  http://cr.openjdk.java.net/~henryjen/ccc/8023528/0/webrev/
More information about the core-libs-dev