RFR 8012647: Add Arrays.parallelPrefix (prefix sum, scan, cumulative sum)
Alan.Bateman at oracle.com
Thu Jun 13 10:42:29 UTC 2013
On 13/06/2013 10:30, Chris Hegarty wrote:
> On 06/12/2013 05:07 PM, Alan Bateman wrote:
>> On 12/06/2013 15:50, Chris Hegarty wrote:
>> Is the name final? Just curious if other names such as parallelScan have
>> been considered (and discarded).
> I think we should be open to discussing the name, but I will have to
> defer to Doug as to whether other names were considered/discarded.
BTW: I was looking to re-open an existing decision, rather it was just a
first reaction to "prefix" that made me think "prefix sum".
More information about the core-libs-dev