Library enhancement proposal for copying data from/to Reader/Writer InputStream/OutputStream
pavel.rappo at oracle.com
Mon Nov 24 16:22:07 UTC 2014
Paul, I wouldn't name it 'ByteStreams' because of the possible subjective associations (and confusion) with java.util.stream.IntStream, java.util.stream.LongStream, etc.
> On 24 Nov 2014, at 14:32, Paul Sandoz <paul.sandoz at oracle.com> wrote:
> i recommend creating a new class say IOUtils or preferably ByteStreams.
More information about the core-libs-dev