RFR 8068730: Increase the precision of the implementation of java.time.Clock.systemUTC()
scolebourne at joda.org
Mon Jan 12 12:49:39 UTC 2015
On 12 January 2015 at 12:00, Daniel Fuchs <daniel.fuchs at oracle.com> wrote:
> I'm not a big fan of the current name either.
> I would gladly rename it. I did think of
> windows_to_java_time_micros, but it actually returns tenth of
> micros - so it would be lying...
> Is there a good name for 'tenth of micros'?
.NET refers to them as "ticks".
More information about the core-libs-dev