RFR 8050819: Please add java.util.Stream.ofNullable(T object)
Alan.Bateman at oracle.com
Mon Jan 26 18:42:53 UTC 2015
On 26/01/2015 18:32, Paul Sandoz wrote:
> On Jan 20, 2015, at 7:05 PM, Paul Sandoz <Paul.Sandoz at oracle.com> wrote:
>> Stream.ofNullable can make it easier to work fluently when streams are produced, for example within flatMap.
> So far there have been "null" reviews :-)
This looks okay to me, and the naming consistent with Optional.
More information about the core-libs-dev