Andrew Haley aph at
Tue Nov 24 14:09:26 UTC 2015


On 11/24/2015 01:07 PM, Vitaly Davidovich wrote:
> How about keepAlive? Reference.keepAlive(Object) reads better, IMO.

It does indeed.  Imperative names for methods almost always read better,
IMO.  And although we probably don't don't much care about C#, it too
uses the name KeepAlive() for this.


More information about the core-libs-dev mailing list