RFR 8151705 VarHandle.AccessMode enum names should conform to code style
paul.sandoz at oracle.com
Mon Apr 11 10:54:48 UTC 2016
> On 8 Apr 2016, at 16:10, Michael Haupt <michael.haupt at oracle.com> wrote:
> Hi Paul,
> note this is a lower-case review. Thumbs up, with one remarks (no new webrev required IMO).
> * VarHandle.java: static initialiser of AccessMode, comment:
> // Initial capacity of # values will is sufficient to avoid resizes
> -> remove “will”
Thanks (updated in place).
> On 8 Apr 2016, at 16:35, Aleksey Shipilev <aleksey.shipilev at oracle.com> wrote:
> On 04/07/2016 04:39 PM, Paul Sandoz wrote:
> Looks good. The performance is OK.
More information about the core-libs-dev