RFR: jsr166 jdk9 integration wave 10
shade at redhat.com
Mon Sep 12 18:12:02 UTC 2016
On 09/12/2016 07:57 PM, Martin Buchholz wrote:
> is better spelled like this?
> 176 * setPendingCount(1); // only one pending, not two!
> I already struggled over the wording here .... hmmm ... how about
> // looks off by one, but correct!
Yes, this is better.
> I don't like the verbosity of that. Probably something closer to
> Guava's Stopwatch would be cleaner. ... But that's a big TODO.
More information about the core-libs-dev