RFR 4358774: Add null InputStream and OutputStream
jonathan.gibbons at oracle.com
Wed Dec 6 19:11:41 UTC 2017
"null" is a significant term in the Java ecosystem, and the relationship
here, to /dev/null or NUL seems somewhat tenuous.
Have any other names been considered? At least for the InputStream,
calling it an "empty stream" seems more intuitive than a "null stream".
On 12/6/17 11:00 AM, Brian Burkhalter wrote:
> Add nullStream() method to each of InputStream and OutputStream.
More information about the core-libs-dev