RFR 4358774: Add null InputStream and OutputStream
brian.burkhalter at oracle.com
Thu Dec 7 23:26:36 UTC 2017
On Dec 7, 2017, at 3:14 PM, Sergey Bylokhov <Sergey.Bylokhov at oracle.com> wrote:
> Why the
> should be called before
> Objects.checkFromIndexSize(off, len, b.length);
> since the second call will gen NPW at b.length anyway?
Good point. I’ll update after I see whether any other updates will be needed. I think this situation probably obtains in some other files as well.
More information about the core-libs-dev