RFR 8191173 : (cl) Clarify or remove "for delegation" in ClassLoader spec
Alan.Bateman at oracle.com
Wed Nov 22 07:35:23 UTC 2017
On 21/11/2017 20:41, Brent Christian wrote:
> Please review my change to this small bit of ClassLoader spec that can
> be tidied up, as noticed by Martin.
This looks okay. One could argue that getParent should be changed too as
there is never any guarantee that delegation will be to the parent but
what you have is fine.
More information about the core-libs-dev