RFR 8139206: Add InputStream readNBytes(int len)
brian.burkhalter at oracle.com
Mon Jan 22 21:27:47 UTC 2018
On Jan 22, 2018, at 1:22 PM, Alan Bateman <Alan.Bateman at oracle.com> wrote:
> On 22/01/2018 21:12, Brian Burkhalter wrote:
>> I can change it. The reason I used that verbiage was to match that of read(byte):
>> "The read(b) method for class InputStream has the same effect as:
>> read(b, 0, b.length)"
> True but the equivalent in readAllBytes won't guarantee that readNBytes is called (which I think is what you were trying to do in the latest version).
I have updated this verbiage in place in webrev.02 and webrev.01-02.
More information about the core-libs-dev