Review Request JDK-8228336: Refactor native library loading implementation
Alan.Bateman at oracle.com
Thu Mar 12 08:55:51 UTC 2020
On 11/03/2020 21:43, Mandy Chung wrote:
> I discussed further with Alan. Other class and names are no better
> than BootLoader::loadLibrary. We agree to keep that helper method as
> BootLoader::loadLibrary. The changes due to the renaming is reverted.
> Updated patch:
This version also renames a method in NativeLibrary so the name is
Looks good to me.
More information about the core-libs-dev