Should we rename the MASTER forest?
mr at sun.com
Thu Nov 15 20:44:08 PST 2007
> Date: Fri, 09 Nov 2007 09:58:29 +0000
> From: Andrew John Hughes <gnu_andrew at member.fsf.org>
> On 09/11/2007, roman.kennke at aicas.com wrote:
>> What about 'classlibs' for the class libs, rather than jdk?
> classlibs seems a better name, I think 'jdk' is a legacy name from before
> langtools and friends were split out (but then again, this never included
(Historical note: Many years ago it did include the Classic VM, the
original C-language bytecode interpreter.)
The corba and jaxp and jaxws and langtools subtrees all contain class
libraries too, so "classlibs" is little better than "jdk" (which used
to be "j2se", which was even worse).
More information about the discuss