[Bug 822] Applets fail to load if jars have different signers

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Thu Jan 26 14:24:56 PST 2012


--- Comment #12 from pcfe <icedtea.classpath.org at pcfe.net> 2012-01-26 22:24:56 UTC ---
(In reply to comment #11)
> but now I get
> exception: java.lang.ArrayIndexOutOfBoundsException: Array index out of range:
> 0.
> on a box where the work around from Comment 5 is NOT in place.

going back to Fedora's icedtea-web-1.1.4-4.fc16.x86_64 and adding the
.java.policy as per Comment 5 gives the same error on this box. I'll try my
patched icedtea-web-1.1.4-5.fc16.x86_64 on the box where the .java.policy
workaround worked next week. Or is there something else to do, besides
upgrading the package to the patched version and restarting the browser, when
testing the patch?

Configure bugmail: http://icedtea.classpath.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the distro-pkg-dev mailing list