[Bug 744] icedtea6-1.10.2 : patching error, patches/ecj/jaxws-getdtdtype.patch

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Tue Jan 31 05:34:19 PST 2012


Stefan Ring <stefan at complang.tuwien.ac.at> changed:

           What    |Removed                     |Added
                 CC|                            |stefan at complang.tuwien.ac.a
                   |                            |t

--- Comment #8 from Stefan Ring <stefan at complang.tuwien.ac.at> 2012-01-31 13:34:19 UTC ---
I get the exact same error when building on my old Fedora 10 i386 box after
forgetting to specify --with-jdk-home=/usr/lib/jvm/java-1.6.0-openjdk. This is

Applying patches/ecj/xsltproc.patch
patching file openjdk-ecj/hotspot/make/linux/makefiles/jvmti.make
Checking patches/ecj/jaxws-getdtdtype.patch
1 out of 1 hunk FAILED -- saving rejects to file
ERROR patch patches/ecj/jaxws-getdtdtype.patch FAILED!
WARNING make clean-patch before retrying a fix
make: *** [stamps/patch-ecj.stamp] Error 2

I tried to build like this:
./configure --with-parallel-jobs=1 --disable-plugin --disable-docs
--enable-cacao --with-cacao-src-dir=../cacao  && make

The build works when I specify --with-jdk-home.

Configure bugmail: http://icedtea.classpath.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are on the CC list for the bug.

More information about the distro-pkg-dev mailing list