icedtea6 fails to bootstrap on Fedora 17/18

Stefan Ring stefan at
Mon Mar 4 13:58:12 PST 2013

> Debian and Ubuntu use the same sources to provide both ecj and ecj1.
> still has 3.5 as the latest version available.
> If Fedora ships an updated ecj1, then it would be nice to see this "upstream" as
> well.

Interestingly, the package has been updated only rather recently (Oct
2012, long after the F17 release):
The build works just fine with the previous version.

More information about the distro-pkg-dev mailing list