[Bug 1658] New: Ebay standard uploader does not find pictures

bugzilla-daemon at icedtea.classpath.org bugzilla-daemon at icedtea.classpath.org
Wed Jan 29 09:49:15 PST 2014


            Bug ID: 1658
           Summary: Ebay standard uploader does not find pictures
    Classification: Unclassified
           Product: IcedTea-Web
           Version: 1.4
          Hardware: x86_64
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: Plugin
          Assignee: dbhole at redhat.com
          Reporter: tacomasternoob at gmail.com
                CC: jvanek at redhat.com, unassigned at icedtea.classpath.org

When I am trying to upload photos from my camera to ebay using openjdk and iced
tea plugin it does not find my pictures with the standard uploader, but when i
click on the basic uploader it seems to find the pictures fine. I have tried to
see if it was just an issue with linux but when I packaged the oracle jre in to
a .deb and installed it worked correctly for the standard uploader. To make
this a little weireder, when i click the upload on the standard uploader it
seems to find some pictures that are in my pictures folders just not all of
them. I will upload one of the photos from the camera that i have tried to
upload to find out if there is just something wrong with the pictures that the
camera makes. I have tried uploading photos from a few different distros
including debian stable, ubuntu 12.04, ubuntu 13.04, arch linux, and a few

You are receiving this mail because:
You are on the CC list for the bug.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.openjdk.java.net/pipermail/distro-pkg-dev/attachments/20140129/a54c72b0/attachment.html 

More information about the distro-pkg-dev mailing list