<html>
    <head>
      <base href="http://icedtea.classpath.org/bugzilla/" />
    </head>
    <body><span class="vcard"><a class="email" href="mailto:higuita&#64;gmx.net" title="higuita&#64;gmx.net">higuita&#64;gmx.net</a>
</span>
              changed <a class="bz_bug_link 
          bz_status_NEW "
   title="NEW --- - Allow icedtea-web's JRE to be configured at runtime"
   href="http://icedtea.classpath.org/bugzilla/show_bug.cgi?id=795">Bug 795</a>
        <br>
             <table border="1" cellspacing="0" cellpadding="8">
          <tr>
            <th>What</th>
            <th>Removed</th>
            <th>Added</th>
          </tr>

         <tr>
           <td style="text-align:right;">CC</td>
           <td>
               &nbsp;
           </td>
           <td>higuita&#64;gmx.net
           </td>
         </tr></table>
      <p>
        <div>
            <b><a class="bz_bug_link 
          bz_status_NEW "
   title="NEW --- - Allow icedtea-web's JRE to be configured at runtime"
   href="http://icedtea.classpath.org/bugzilla/show_bug.cgi?id=795#c3">Comment # 3</a> 
              from <span class="vcard"><a class="email" href="mailto:higuita&#64;gmx.net" title="higuita&#64;gmx.net">higuita&#64;gmx.net</a>
</span></b>
        <pre>I need to add a runtime parameter to the icedtea plugin so i can enter a
website and have no way to do that other than recompile the icedtea (no GUI, no
config file, no environment variable)

In sun jre i could add parameters to the plugin via the ControlPanel/javacpl.
(I will also open one bug for itweb-settings missing feature, depending on this
one, as that is a GUI part)

So yes, this is a needed thing, some applets need to increase the Xmx to work
(see <a href="http://www.duckware.com/pmvr/howtoincreaseappletmemory.html">http://www.duckware.com/pmvr/howtoincreaseappletmemory.html</a>), others need
to load or change settings (see
<a href="http://www.ora600.be/FRM-92095%3A+Oracle+Jnitiator+version+too+low+-+please+install+version+1.1.8.2+or+higher#comment-351">http://www.ora600.be/FRM-92095%3A+Oracle+Jnitiator+version+too+low+-+please+install+version+1.1.8.2+or+higher#comment-351</a>)</pre>
        </div>
      </p>
      <hr>
      <span>You are receiving this mail because:</span>
      
      <ul>
          <li>You are on the CC list for the bug.</li>
      </ul>
    </body>
</html>