Request for review(M): 6627983: G1: Bad oop deference during marking
john.r.rose at oracle.com
Tue Mar 1 14:05:50 PST 2011
Perfect. That reads very well. -- John
On Mar 1, 2011, at 2:04 PM, Igor Veresov wrote:
> I'd like to rename must_clear_dest to dest_uninitialized and pass to arraycopy instead of introducing additional variables. What do you think?
> Here is the webrev:
More information about the hotspot-compiler-dev