Request for review(M): 6627983: G1: Bad oop deference during marking
igor.veresov at oracle.com
Tue Mar 1 14:08:03 PST 2011
Thanks John, Vladimir and Tom!
On 3/1/11 2:05 PM, John Rose wrote:
> Perfect. That reads very well. -- John
> On Mar 1, 2011, at 2:04 PM, Igor Veresov wrote:
>> I'd like to rename must_clear_dest to dest_uninitialized and pass to arraycopy instead of introducing additional variables. What do you think?
>> Here is the webrev:
More information about the hotspot-compiler-dev