RFR (S): 8146820: JVMCI properties should use HotSpotJVMCIRuntime.getBooleanProperty mechanism

Doug Simon doug.simon at oracle.com
Mon Jan 11 19:57:05 UTC 2016

> On 11 Jan 2016, at 20:15, Christian Thalinger <christian.thalinger at oracle.com> wrote:
> https://bugs.openjdk.java.net/browse/JDK-8146820
> I’ve renamed traceMethodDataFilter to TraceMethodDataFilter.  Should we rename printconfig to PrintConfig?

Yes. You should also do the same for jvmci.inittimer (i.e. jvmci.InitTimer).


More information about the hotspot-compiler-dev mailing list