RFR: 8068396: Rename assert() to vmassert()

Kim Barrett kim.barrett at oracle.com
Fri Jan 9 01:05:51 UTC 2015

On Jan 8, 2015, at 7:43 PM, Coleen Phillimore <coleen.phillimore at oracle.com> wrote:
> My prior email asked if you could test this change by changing an assert to vmassert.  The assert in debug.cpp test_error_handler to vmassert would be a good one to test this change.

Ah, now I understand what you were asking for.  OK, I’ll do that and post a new webrev later this evening.

More information about the hotspot-dev mailing list