RFR: 8077571: ObjPtrQueue is poorly named
david.holmes at oracle.com
Sun Nov 8 23:54:57 UTC 2015
runtime changes look fine.
On 7/11/2015 8:09 AM, Kim Barrett wrote:
> [Sending to hotspot-dev because this touches runtime and compiler
> files too. I'm particularly looking for a compiler person for the
> change to HotSpotVMConfig.java.]
> Please review this rename of ObjPtrQueue to SATBMarkQueue. This
> cleanup is being done in preparation for some further changes that
> will make the name more widely used.
> Probably the satbQueue.[ch]pp files should be renamed to
> satbMarkQueue.[ch]pp. I've not made such a change because my
> understanding is that mercurial mq doesn't really understand file
More information about the hotspot-dev