RFR 8147039 : Incorrect locals and operands in compiled frames
brent.christian at oracle.com
Tue May 3 23:43:39 UTC 2016
On 05/03/2016 01:45 PM, Mandy Chung wrote:
> One minor nit: in stackwalk.cpp, the local variable “anchor” used in
> a couple places should also be renamed. You can fix that up before
> you push (no need for a new webrev)
Ah, looks like I missed JavaFrameStream::from_current().
Are you okay with _anchor as a field name in JavaFrameStream, or would
you prefer, say, "_magic"?
Thanks for having a look.
More information about the hotspot-dev