RFR (S): 8214850: Rename vm_operations* to vmOperations*
david.holmes at oracle.com
Wed Dec 5 11:08:03 UTC 2018
On 5/12/2018 8:47 pm, Thomas Schatzl wrote:
> Hi all,
> can I have reviews for this change that renames the vm_operations
> files to vmOperations?
> This has been requested in the JDK-8214791 review but I did not want to
> merge these.
> build on all (Oracle) platforms
I'm not a fan of gratuitous renames as it makes it harder to query the
history of a file.
But this seems to be an accurate renaming so in that sense this is Reviewed.
But if we're going to impose a particular naming scheme perhaps we
should bite the bullet and bring everything into line? arguments_ext,
os_ext, os_perf, vm_version ...
More information about the hotspot-dev