RFR (XS): 8055091: CollectedHeap::_reserved usage should be cleaned up
mikael.gerdin at oracle.com
Mon Aug 18 08:52:32 UTC 2014
On 2014-08-18 09:35, Marcus Larsson wrote:
> Can I have reviews for this small change to make the _reserved field of
> CollectedHeap private, unifying its initialization in a protected method.
This looks good, but can you please rename set_reserved_region to
initialize_reserved_region to signal that it should only be called once.
I don't need to re-review the name change.
More information about the hotspot-gc-dev