RFR (L): 8073013: Add detailed information about PLAB memory usage
thomas.schatzl at oracle.com
Wed Aug 12 08:44:07 UTC 2015
thanks for the review:
On Tue, 2015-08-11 at 15:07 +0200, David Lindholm wrote:
> Hi Thomas.
> This looks good, except for the changes in trace.xml. All fields should
> follow Java naming conventions, for example regionEndWaste, not
> region_end_waste. Also, 2 different event types are preferred according
> to the Servicability folks (instead of the "gen" field). Suggested names
> are GCG1EvacuationYoungStatistics and GCG1EvacuationOldStatistics.
> The other parts looks good.
I think all fixed in the new webrevs at:
More information about the hotspot-gc-dev