RFR: JDK-8068589: GCCause should distinguish jcmd GC.run from System.gc()
yasuenag at gmail.com
Wed Jan 28 04:48:22 UTC 2015
Hi Staffan, Kirk,
I agree to set "Diagnostic Command" to GCCause.
So I applied it to new patch.
Could you review it again?
On 2015/01/28 5:06, Kirk Pepperdine wrote:
> Hi Staffan,
>>> Anyway, it’s a record in a GC log so I don’t see the value of GC.run. Certainly “DiagCmd" or even "Diagnostic Command” seems sufficient given the context.
>> Let’s go with “Diagnostic Command”, then.
> Thank you!
More information about the hotspot-gc-dev