RFR: 8079134: [TESTBUG] Remove applicable_*gc and needs_*gc groups from TEST.groups

Mikael Gerdin mikael.gerdin at oracle.com
Tue Jun 16 07:56:37 UTC 2015


Hi Leonid,

On 2015-06-16 09:56, Leonid Mesnik wrote:
> Could I have review from Reviewer for this patch?

Looks good to me.
/Mikael

>
> Leonid
>
> On 13.06.2015 19:00, Leonid Mesnik wrote:
>> Derek,
>> Thank you fro review.
>> As I understand I still need review from 'R'eviewer.
>>
>> Leonid
>>
>> On 10.06.2015 17:32, Derek White wrote:
>>> Hi Leonid,
>>>
>>> Forgot to formally reply.. Looks good to me.
>>>
>>>  - Derek
>>>
>>> On 6/10/15 7:42 AM, Leonid Mesnik wrote:
>>>> Could I have review for this patch?
>>>>
>>>> Leonid
>>>>
>>>> On 26.05.2015 21:37, Leonid Mesnik wrote:
>>>>> Hi
>>>>>
>>>>> After private discussion with Derek it becomes clear that we still
>>>>> want to use needs_g1gc group.
>>>>>
>>>>> Below is updated version
>>>>> http://cr.openjdk.java.net/~lmesnik/8079134/webrev.01/
>>>>> <http://cr.openjdk.java.net/%7Elmesnik/8079134/webrev.01/>
>>>>>
>>>>> Leonid
>>>>> On 30.04.2015 14:52, Leonid Mesnik wrote:
>>>>>> Hi
>>>>>>
>>>>>> Please review this test fix:
>>>>>> https://bugs.openjdk.java.net/browse/JDK-8079134
>>>>>> <https://bugs.openjdk.java.net/browse/JDK-8079134>
>>>>>>
>>>>>> Webrev:
>>>>>> http://cr.openjdk.java.net/~lmesnik/8079134/webrev.00/
>>>>>> <http://cr.openjdk.java.net/%7Elmesnik/8079134/webrev.00/>
>>>>>>
>>>>>> Summary:
>>>>>> The temporary workaround for GC conflicting options should be
>>>>>> removed. The jtreg tag '@requires' should be used to resolve GC
>>>>>> conflicts.
>>>>>
>>>>
>>>
>>
>


More information about the hotspot-gc-dev mailing list