RFR: JDK-8151605: Change warning() to log_warning(gc) in the GC code

Bengt Rutisson bengt.rutisson at oracle.com
Thu Mar 10 10:00:00 UTC 2016


Hi everyone,

Could I have a couple of reviews for this change?

https://bugs.openjdk.java.net/browse/JDK-8151605
http://cr.openjdk.java.net/~brutisso/8151605/webrev.00/

With the new logging framework we should use log_warning() instead of 
warning().

Thanks,
Bengt


More information about the hotspot-gc-dev mailing list