RFR (S): 8196602: Change HeapRegionClosure to comply to naming conventions
thomas.schatzl at oracle.com
Wed Feb 7 09:16:25 UTC 2018
can I have reviews for this small change that updates
HeapRegionClosure to comply to the new (actually quite old) Hotspot
naming convention, in particular no camelCase.
local compilation, grepping through sources for method names
More information about the hotspot-gc-dev