RFR(s): 8197994: Move JavaThread::initialize_queues() logic to G1SATBCardTableLoggingModRefBS

Per Liden per.liden at oracle.com
Thu Feb 15 11:59:15 UTC 2018


Thanks Thomas!

/Per

On 02/15/2018 12:58 PM, Thomas Schatzl wrote:
> Hi,
> 
> On Thu, 2018-02-15 at 12:46 +0100, Per Liden wrote:
>> After some off-line discussions with Erik we agreed that "attach"
>> and "detach" are good words for this (instead of "create" and
>> "destroy").
> 
> Agree.
> 
>>
>> Updated patch:
>> http://cr.openjdk.java.net/~pliden/8197994/webrev.1/
>>
>> Diff:
>> http://cr.openjdk.java.net/~pliden/8197994/webrev.0vs1/
>>
> 
>    looks good.
> 
> Thomas
> 


More information about the hotspot-gc-dev mailing list