RFR: 8204162: TestG1HeapRegion needs @requires vm.gc.G1

Erik Österlund erik.osterlund at oracle.com
Thu May 31 11:25:28 UTC 2018


Hi Stefan,

Looks good and trivial.

Thanks,
/Erik

On 2018-05-31 13:15, Stefan Karlsson wrote:
> Hi all,
>
> Please review this trivial patch to add a @requires vm.gc.G1 line to 
> the TestG1HeapRegion test.
>
> http://cr.openjdk.java.net/~stefank/8204162/webrev.01/
> https://bugs.openjdk.java.net/browse/JDK-8204162
>
> Thanks,
> StefanK



More information about the hotspot-gc-dev mailing list