RFR: 8210710: Rename ThreadLocalAllocBuffer::myThread() to thread()
rkennke at redhat.com
Thu Sep 13 11:17:10 UTC 2018
Looks good to me. Thanks!
> I propose that we rename ThreadLocalAllocBuffer::myThread() to
> ThreadLocalAllocBuffer::thread(), since we typically don't do camelCase
> naming in hotspot. I got annoyed by this when working on an unrelated
> TLAB change, so I broke this out into a separate patch.
> Bug: https://bugs.openjdk.java.net/browse/JDK-8210710
> Webrev: http://cr.openjdk.java.net/~pliden/8210710/webrev.0
-------------- next part --------------
A non-text attachment was scrubbed...
Size: 836 bytes
Desc: OpenPGP digital signature
More information about the hotspot-gc-dev