RFR: 8210710: Rename ThreadLocalAllocBuffer::myThread() to thread()

Thomas Schatzl thomas.schatzl at oracle.com
Thu Sep 13 11:38:27 UTC 2018


Hi Per,

On Thu, 2018-09-13 at 13:14 +0200, Per Liden wrote:
> I propose that we rename ThreadLocalAllocBuffer::myThread() to 
> ThreadLocalAllocBuffer::thread(), since we typically don't do
> camelCase naming in hotspot. I got annoyed by this when working on an
> unrelated TLAB change, so I broke this out into a separate patch.
> 
> Bug: https://bugs.openjdk.java.net/browse/JDK-8210710
> Webrev: http://cr.openjdk.java.net/~pliden/8210710/webrev.0
> 

  looks good.

Thomas


More information about the hotspot-gc-dev mailing list