RFR (S): 8219856: Spell out G1CollectorPolicy::is_hetero_heap
thomas.schatzl at oracle.com
Wed Feb 27 12:54:21 UTC 2019
can I have reviews for this small change in naming of the method
G1CollectorPolicy::is_hetero_heap() which includes the (to me) really
uncommon abbreviation for heterogeneous as hetero?
Every time I read this I ask myselves what this means in context of G1.
More information about the hotspot-gc-dev