RFR (S): 8219856: Spell out G1CollectorPolicy::is_hetero_heap
kim.barrett at oracle.com
Wed Feb 27 21:53:09 UTC 2019
> On Feb 27, 2019, at 7:54 AM, Thomas Schatzl <thomas.schatzl at oracle.com> wrote:
> Hi all,
> can I have reviews for this small change in naming of the method
> G1CollectorPolicy::is_hetero_heap() which includes the (to me) really
> uncommon abbreviation for heterogeneous as hetero?
> Every time I read this I ask myselves what this means in context of G1.
> local compilation
Thanks for making this change.
More information about the hotspot-gc-dev