RFR (XXS): 8217374: Rename G1 EvacuationInfo class to G1EvacuationInfo

Thomas Schatzl thomas.schatzl at oracle.com
Fri Jan 18 13:31:30 UTC 2019


Hi all,

  can I have reviews for this small change that makes the
EvacuationInfo class/files correspond to the naming scheme we should
use in collector specific directories?

CR:
https://bugs.openjdk.java.net/browse/JDK-8217374
Webrev:
http://cr.openjdk.java.net/~tschatzl/8217374/webrev/
testing:
local compilation

Thanks,
  Thomas



More information about the hotspot-gc-dev mailing list