RFR (XXS): 8217374: Rename G1 EvacuationInfo class to G1EvacuationInfo

Kim Barrett kim.barrett at oracle.com
Sun Jan 20 00:29:22 UTC 2019


> On Jan 18, 2019, at 8:31 AM, Thomas Schatzl <thomas.schatzl at oracle.com> wrote:
> 
> Hi all,
> 
>  can I have reviews for this small change that makes the
> EvacuationInfo class/files correspond to the naming scheme we should
> use in collector specific directories?
> 
> CR:
> https://bugs.openjdk.java.net/browse/JDK-8217374
> Webrev:
> http://cr.openjdk.java.net/~tschatzl/8217374/webrev/
> testing:
> local compilation
> 
> Thanks,
>  Thomas

Looks good.



More information about the hotspot-gc-dev mailing list