RFR (S): 8217328: Rename CollectionSetChooser to G1CollectionSetChooser
leo.korinth at oracle.com
Mon Jan 21 14:48:14 UTC 2019
rename looks good to me, thanks for cleaning this up!
On 21/01/2019 12:54, Thomas Schatzl wrote:
> Hi all,
> can I have reviews for this simple rename of CollectionSetChooser to
> G1CollectionSetChooser to have it adhere to naming guidelines?
> This only contains renames of the files and the class.
> local compilation
More information about the hotspot-gc-dev