Review request for CR 7147456

Greg Brown GREG.X.BROWN at
Tue Feb 21 08:57:47 PST 2012

Based on feedback on macosx-port-dev, this change flattens the key structure used in the plist for JavaAppLauncher. It also renames the generated "JavaVM" to "Java" to clarify the folder's intent (the folder does not contain a Java VM but rather resources related to execution of the Java part of the launcher app):


More information about the jdk7u-dev mailing list