Review request for CR 7147456
swingler at apple.com
Tue Feb 21 14:08:08 PST 2012
On Feb 21, 2012, at 8:57 AM, Greg Brown wrote:
> Based on feedback on macosx-port-dev, this change flattens the key structure used in the plist for JavaAppLauncher. It also renames the generated "JavaVM" to "Java" to clarify the folder's intent (the folder does not contain a Java VM but rather resources related to execution of the Java part of the launcher app):
Looks good to me. Further discussion over the necessity of a JVMClassPath key and be handled in a separate enhancement request.
More information about the jdk7u-dev