Review request for CR 7147456

Scott Kovatch scott.kovatch at
Thu Feb 23 10:54:59 PST 2012

Looks good to me as well.

I don't know if I count as a reviewer, but I'm familiar enough with the code that I agree with the changes.

-- Scott K.

On Feb 21, 2012, at 8:57 AM, Greg Brown wrote:

> Based on feedback on macosx-port-dev, this change flattens the key structure used in the plist for JavaAppLauncher. It also renames the generated "JavaVM" to "Java" to clarify the folder's intent (the folder does not contain a Java VM but rather resources related to execution of the Java part of the launcher app):
> Webrev: 

Scott Kovatch
scott.kovatch at
Santa Clara/Pleasanton, CA

More information about the jdk7u-dev mailing list