Substitution (aka aliases)
mandy.chung at oracle.com
Fri Apr 20 15:20:31 PDT 2012
On 4/19/2012 5:32 AM, Alan Bateman wrote:
> On 12/04/2012 21:28, Mandy Chung wrote:
>> As for class name, I also thought about "Dictionary" while I think
>> it's more like a directory of looking up names. I can change it if
>> you think Dictionary is a better fit.
> I don't have a strong opinion on the name, it was just a passing
> comment that "ModuleDirectory" might be confused with the directories
> for modules. Would "Inventory" work?
I renamed it to ModuleDictionary.
The updated webrev is at:
Since Chris' jmod remove work depends on this, I'll push this changeset
once I finish another round of testing on all platforms.
More information about the jigsaw-dev