Review Request: JDK-8168836 Minor clean up on warning/error messages on --add-exports and --add-reads

Alan Bateman Alan.Bateman at
Mon Dec 19 21:53:31 UTC 2016

On 19/12/2016 19:39, Mandy Chung wrote:
> :
> What about renaming it to test/lib/testlibrary/
or maybe a ModuleInfoMaker as it is used to both write a and compile to a module-info.class.


More information about the jigsaw-dev mailing list